Required Plugins

Estimated reading : 1 minute

After installing the theme you most have to install the required plugins ‘Chaoz Core’, ‘Elementor’, ‘Redux Framework’, WooCommerce, ‘CodeStar Framework’ and other recommended plugins to import the demo content as well and work the theme correctly.

You will find all required and recommended plugins to Appearance > Install Plugins. You can install and activate all of those plugins from here.

Still_Stuck

Still Stuck?

We can help you. Create a Support Ticket

Was this article helpful to you? Yes No
Create Support Ticket