SEOM WordPress Theme

Estimated reading : 0 minute

System Requirement

System Requirement

To use Seom Wordpress Theme you need to have a WordPress 4.0 (or higher version)

Theme Settings

Theme Settings

This section will provide you an in-depth guide on how to use the Theme settings.

Widgets / Sidebar

Widgets / Sidebar

SEOM Wordpress Themes has 4 widget options which is very important to concern, Sidebar will

Visual Composer

Visual Composer

WPBakery Page Builder is a unique plugin, it will help you manage your content on

Shortcodes

Shortcodes

This section will introduce you to use the Seom shortcodes. Those are our custom shortcodes

Still_Stuck

Still Stuck?

We can help you. 24/7 support

Was this article helpful to you? Yes No 1
Support Forum