Required Plugin

Estimated reading : 1 minute

After installing the theme you must have to install the ‘Seom Helper’, ‘WPBakery Page Builder’ ,  ‘Codestar’, ‘MailPoet 3′ ,’Contact Form 7’, ‘Redux Framework’ plugins to import the demo content as well as work the theme correctly.

You will find all required and recommended plugins to Appearance > Install Plugins.

 

Still_Stuck

Still Stuck?

We can help you. 24/7 support

Was this article helpful to you? Yes No
Support Forum