Server Requirements

Estimated reading : 1 minute

To use Coro WordPress theme you need to ensure the following: 

  • WordPress 4.0 (or higher version) site 
  • PHP 5.6 or more (You should always use the latest PHP version for ensuring the compatibility with new WordPress version and all the plugins)
  • MySQL 5.0+ running on your hosting server

PHP Extension Requirements 

  • Multibyte string
  • SoapClient
  • GZip
  • DOMDocument

If you’ve already installed WordPress on your server and your site is up, that’s great. For help regarding WordPress installation, please see this WordPress Codex link.

Here is the list of our recommended web hosting services:

Some more resources from WordPress Codex:

Still_Stuck

Still Stuck?

We can help you. Create a Support Ticket

Was this article helpful to you? Yes No