Server Requirements

Estimated reading : 1 minute

To use Denzel WordPress theme you need to have a WordPress 4.0 (or higher version) site with PHP 5.6 or more and MySQL 5.0+ running on your hosting server. If you’ve already installed WordPress on your server and your site is up, that’s great. For help regarding WordPress installation, please see this WordPress Codex link.

Here is the list of our recommended web hosting services:

Some more resources from WordPress Codex:

Still_Stuck

Still Stuck?

We can help you. Our 24/7 support team are ready to help you.

Was this article helpful to you? Yes No
Support Forum